30.10.07

IDL 6.3 on Ubuntu 7.10

It turned to be possible to use IDL 6.3 on moderm Linux without downgrading libx11 library (on my laptop with Intel 945 chipset with integrated video).

Before installing and running IDL or IDL related software turn off direct rendering of OpenGL:
# export LIBGL_ALWAYS_INDIRECT=1


to enable data visualization i had to downgrade libx11 to the suggested version.

Full text of solution suggested by ITTVIS

2 comments:

Kazem said...
This comment has been removed by the author.
kedmond said...
This comment has been removed by the author.